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Introduction 
 

The Intermediate Computer Literacy tutorial has been designed for anyone who has some 
experience using computers and Microsoft Office 2010 and wants to learn some more advanced 
skills. The tutorial covers three main topics: 

 Intermediate Word Processing Skills 
 Intermediate Spreadsheet Skills 
 Intermediate Presentation Skills 

All tutorials assume that the learner already knows certain features of Microsoft Office 2010. The 
pre-requisites are mentioned at the beginning. So make sure, you already know those topics before 
moving ahead.  

Course Learning Method 

The manual is very illustrative with lots of pictures and screenshots to explain all topics along with 
short notes. Follow your instructor’s guidelines and learn all topics by performing all tasks 
alongside the tutorial. After learning the basics, more practice will be provided via guided and self-
study questions at the end of sections and modules.  

Course Evaluation 

Each module has some basic evaluation methods like: 

1. Guided Practice questions (to be done in class) 
2. Self-Practice questions (to be completed before the next class) 
3. Short project (to cover all concepts in the module) 
4. Self-assessment sheet (to be filled and submitted at the end) 

 

Are you ready to start learning?  

  



Module 1: Intermediate Word Processing Skills 
 

This tutorial assumes that you possess the following skills. If not, kindly revise them before moving 
ahead: 

1. Change color, style and size of words.  
2. Create a numbered list 
3. Change alignment of words 
4. Insert pictures and tables  
5. Apply page borders 
6. Save document 

In this tutorial, we will be learning in more details about useful functions in Microsoft Word 2010. 
At the end, you would be able to design a 4-page information guide about your NGO, complete 
with a beautiful cover page, table of contents and two chapters!  

Introduction 
First let us understand basic structure of a word document and the functions which Word 2010 
provides us to create powerful documentations.  

 

The following parts of a Word 2010 document are showed in the figure above: 

1. Title Bar - Shows the title of the Word document 



 
2. Quick Access Toolbar – Currently showing buttons for “File Save”, “Undo” and “Redo”. 

This can be customized as required 
 

3. Close Button – Allows us to close the document 
 

4. File Tab – Has basic functions like “Open new or existing word file”, “Save file”, “Print 
file” etc.   
 

5. Ribbon and Minimize Ribbon –For each Tab, there is a separate ribbon showing 
functions for that category. The ribbon shows all functions provided. 
 

6. Document window – This is where you type 
 

7. Ruler – Used to change size of the document, inserted tables, bulleted lists etc.  
 

8. Insertion Point – This is where you start typing text. 
 

9. Scroll Bars – Used to scroll the document horizontally or vertically.  
 

10. Status Bar – Shows the page number and number of words in the document. 
 

11. View Buttons – Used to change View layout to “Print”, “Web”, “Full Screen” etc.  
 

12. Zoom Slider – Used to zoom in and zoom out the document.  

Guided Practice 

1. Try out all the tools explained above.  
2. Start typing in the word document.  
3. Use “View” functions to change layouts and views.  
4. Try clicking on all Tabs to explore their ribbons.  
5. Save and close the document.  

  



File Tab 

 

In the File Tab, we will explore two main functions: “Save As” and “Print”. 

1. “Save As”: A document is saved using the Save button. To save the same document using a 
different name or in a different format, we can use the button “Save As”.  

2. “Print”: As is obvious from its name, this button is clicked to print the document. Let’s 
see what options are available for printing.  

 

The diagram on next page shows options for printing. We can: 

1. Select the number of copies to be printed. 
2. Select the printer. 
3. Select the specific pages to be printed. 
4. Select orientation, margins, document size etc. 
5. Select one-sided or two-sided printing. 
6. See a review of the document on the right side.  
7. Print the document once this overview is done. 



 

Home Tab 
The next tab we will study is the Home Tab. You have already learnt functions like: 

1. Changing font and font size 
2. Making text Bold, Italics and underline it. 
3. Creating bulleted lists 
4. Changing alignment to left, right, center or justified.  

The options we will be learning in this tutorial are: 

1. Highlight Text Color 
2. Change Font Color 
3. Indentation 
4. Styles 



 Highlight Text Color – Select the text you want to highlight. Then click on this button 
to select highlight color. Select the color. Your text will be highlighted. 
 
 

 Change Font Color – Select the text whose font colour you want to change. Then click 
on this button and select the colour you like. Your text colour will be changed. 
 
 

 Indentation – Using this button, text can be moved to the left or right by some pre-
defined distance as many times as you wish.  

 

 
 

 

 

 Styles – The pre-defined styles can be directly used and also modified. New styles can be 
created as per your wish. Click on the Down arrow next to the Styles box to explore more 
text styles.  

 

 

 

 

 

 

Self-Practice 

1. Try out the above 4 functions in Home Tab. 
2. Explore new functions and explain in one sentence what the use of each one is.  

a. Multi-level lists 
b. Paragraph spacing  

Normal Text 

Left Indented text 

Right Indented Text 

Text Indented to the right thrice 

Highlighted Text 

Font colour changed to red 



c. Find and Replace 

Insert Tab 

 

This section talks about the Insert Tab. The following functions have already been learnt in 
the basic course: 

1. Insert pictures 
2. Insert Clip Art 

Here, we will be learning features like: 

1. Insert a Cover Page 

A cover page is the front page of any 
document and gives details like: 

a. The title of the document 
b. The Author names 
c. The organization name 
d. Year of publication 
e. Date, Time and Venue of 

event  
f. A short abstract etc.  

To insert a cover page, click on the button 
“Cover Page”. It shows options for Built-in 
cover pages available in MS Word 2010. 
You can select anyone by clicking on the 



image. A cover page will be inserted at the beginning of the document.  

Example of a cover page 

 

2. Insert Page Breaks 

Page Breaks help us insert a new page at the position of cursor and shift the contents below 
to the next page.  

Rather than pressing Enter button on the keyboard multiple times to move to a new page, 
we can click Page Break just once to move to the next page and create a new page before it. 
This can be done multiple times to insert more pages before the current page. 



Please see the next figure to see how the document looks before and after inserting a Page 
Break.   

 

3. Insert Shapes 

MS Word offers a vast range of shapes that you can draw. 
Click on Shapes to explore them all.  

Using the shapes, we can draw diagrams, flowcharts and 
beautiful graphics. Once you click on a shape, it will give 
you a cursor to place the shape anywhere on the 
document. Click at some point and start drawing the shape 
by dragging the cursor.  

Once you draw the shape, the “Drawing Tools” ribbon will 
automatically open to give you various options like: 

a. Edit the shape 
b. Change its style, color, effects 
c. Wrap it with the text so that the image may 

be placed before or after text or it can be embedded with 
the text to save space.  

Check the figure below to see the Drawing Pane and 
explore all its options.  



 

 

 

 

4. Insert Smart Art 

Sometimes, it is too complicated and time consuming to create a beautiful graphic with the 
help of shapes. Word 2010 provides a wonderful feature called Smart Art to create 
attractive infographics.  

Click on the button “Smart Art” to explore different graphic designs.  



 

As we can see, Smart Art provides us graphics for different purposes like: 

a. Creating lists  
b. Showing a process of an event, operation etc., including cyclic processes 
c. Showing hierarchical data and relationships 
d. Showing information in the form of matrix or pyramid 

Once we click on any smart art, it opens up a “Smart Art” ribbon which has many tools to 
modify and add text to your Smart Art.  



 

The figure shows a Smart Art called “Vertical Chevron List” which is used to show the flow 
of work or a process with certain direction. The topic names are written in the arrow 
shaped boxes and their description is given in the white boxes besides them.  

The “SmartArt Tool” ribbon opens automatically once you select a Smart Art. You can 
design your SmartArt by changing colors, styles or even selecting another SmartArt in the 
same category.  

5. Insert Charts 

When you click on “Chart”, an “Insert 
Chart” pop-up box will open. You can 
select the type of chart you want to add. 

Once the type of chart is selected, and 
you click Ok, the chart will be inserted 
in the Word document and an Excel 
sheet will be opened to modify the 
values in the chart.  

 

 

 



 

 

As shown in the figure, you can use the Chart tools to: 

a. Change the type of chart – bar, line, pie etc. 
b. Change the layout – Add a title, add category names, name the x and y axis etc.  

Other tools can be explored by clicking on the Chart itself.  

6. Insert a 
Hyperlink 

 

A hyperlink is an 
element in a 
document which 
links to another 
place in the 
document, another 
document or a 
webpage. E.g. If 
you want to create 
a link to open a 
certain webpage, 

then you can add a hyperlink to the document.  



In the Insert Tab, click on “Hyperlink” to insert a hyperlink. It will open a window called 
“Edit Hyperlink”. Follow the steps given below to place a link to a web page in the current 
document. 

 

a. Click on “Existing File or Web Page”.  
b. Click on “Current Folder”. 
c. In the Address box: type the URL of the webpage. E.g. www.google.com  
d. In the “Text To Display” box, write the name you want to give to the link.  

E.g. Open Google 
e. Click Ok to create the hyperlink as shown in the figure.  

 
7. Insert a Header and Footer 

A header and footer as their names suggest are inserted at the top or bottom of a page 
respectively. To insert a header, click on “Header” button and add a built-in header. The 
figure below shows a header named “Blank (Three Columns)”. You can add whatever text 
you want in those three locations. E.g. document title, chapter title, name of organization, 
date, etc.  

 

To insert footer, perform similar actions. The “Header and Footer Tools” ribbon open 
whenever you create a new header or footer. It can be used to customize the header and 
footer. The figure below shows a footer. It can have text and also shows page numbers.  



 

Guided Practice 

Task 1 

Explore all options for creating shapes. Use it to create a flowchart to show the following 
information. If input value is 0 – 10, then the message which is displayed should be “Small”, and so 
on.  

Value Message 
0 - 10 Small 
11 - 20 Medium 
21 - 30 Large 

 

Task 2 

Explore the SmartArt tools to create one or two different SmartArt graphics. Provide an 
explanation of why you chose the particular SmartArt and describe what it depicts. Use attractive 
colors and styles.   

Task 3 

Explore Chart tools to create a chart showing the number of employees in different departments in 
your NGO. It can be a bar chart, pie chart etc. Choose anyone and explain why you chose it.  

Add a title to your chart. Name the x and y axis. Give proper category names. 

Task 4  

Add two hyperlinks to a document - one linking to a webpage and another linking to another place 
in the document which showcases some related information.  

Explain your classmates how you did it through a bulleted list of steps. Highlight your hyperlinks 
with yellow color.   

 



 Page Layout Tab 
You have already explored Page Borders in the Page Layout Tab. In this tutorial, we will 
explore: 

1. Themes 
2. Margins 

 

Themes 

A theme is used to change the design of the overall document including fonts, colors and effects. 
Click on the “Themes” button to check out built-in themes.  

Margins 

This function is u sed to select the margin sizes for the entire document or the current section. 

 

 

 

 

 

 

 

 

  

 



 

 
References Tab 
This tab is useful to add references to our document. E.g. Table of Contents, Footnotes, Citations, 
Table of Figures, Index etc. References are very important as they give a structure to your 
document and also inform others of the research behind creating the document. In this section, we 
will learn how to create a Table of Contents.  

 

To create a Table of Contents automatically, the document has to be structured with Chapter and 
Section Heading and sub-headings created using the “Styles” on the “Home” Tab. We have already 

learnt how to do this. An example is shown 
below.  

As seen in the figure, the sample document 
has been given a structure with two chapters 
and two sections per chapter. The Chapter 
and section headings are styled using the 
built-in styles. This will create a Table of 
Contents automatically wherever the cursor 
points in the document.  

Click on “Table of Contents” in the 
References tab and select Automatic or 
Manual Table as per your choice. 

If Automatic is selected, the Table will look as 
shown below. 

 



 

 

Thus we can see how Table of Contents is created. It shows all chapter and section headings along 
with page numbers. The table can be updated by right clicking on the table and selecting “Update 
Field -> Update Entire Table”.  

Review Tab 
This tab can be used to review the document once the text content has been added.  

There are many different functions like  

a. Check spelling and grammar 
b. Check Word Count 
c. Add comments to the document 
d. We will be exploring only one function - Check spelling and grammar 

 
 

By clicking on “Spelling and Grammar”, the document opens up a window to check for grammatical 
errors. It highlights any word spelt wrong in black and offers a correction for it. You can choose to 
ignore the correction or change the word. You can choose “Ignore All” option to ignore the spelling 
of all repetitions of the word. It also checks for too much gap between two words. Spelling 
mistakes are highlighted in red and gaps in green by the document.  



 

 

  



Section Recap Activity  

To revise all functions learnt in Word 2010, create a 4-page information guide about your NGO’s 
activities.  

The document should contain: 

1. A Cover Page 
2. A page with Table of Contents 
3. At least two chapters with 2-3 sections each. Brief summary can be provided in each 

section.  
4. A professional looking built-in theme 
5. A Box Border of your choice 
6. Custom Margins as per your wish 
7. A bulleted list in Chapter 1 to introduce various activities your NGO is involved in.  
8. A SmartArt in one section  
9. A chart describing number of beneficiaries based on States, regions etc.  
10. A hyperlink to your official website or to any reference document you referred online 

to create this NGO information guide.  
11. A header and footer with document title, page numbers and logo of your organization.  

Review your document for spelling and grammatical errors before submission. Save the document 
with a proper name. Do not forget to save the document at regular intervals.  

  



Module 2: Intermediate Spreadsheet Skills 
 

This tutorial again assumes that you know the following skills:  

1. Enter and edit data in a spreadsheet 
2. Use simple formulae for calculations 
3. Combine and merge cells 
4. Format cells and change height and width 
5. Create a chart 

In this intermediate tutorial, you will be learning about some more advanced skills like: 

1. Using different types of number formats 
2. Format as Table  
3. Use formulae for various functions 
4. Data Analysis 

a. Sorting 
b. Filtering 
c. Pivot Table 

Home Tab 
Let us start with some functions in the Home Tab. 

 

 

1. Number Formats 

The number format helps us choose how the values in a cell are displayed – as a percentage, as a 
decimal, as a date etc.  

 



Examples for a few number formats are given below: 

a. Currency: $12.00 
b. Long Date: Thursday, June 12, 2014 
c. Short Date: 12-06-14 
d. Time: 12:00:00 PM 
e. Percentage: 12.00% 

 
You just need to select the format first and then type a number in the 
cell. Excel will automatically convert the number in the specified 
format. 

There are other options like increase or decrease the number of digits 
after the decimal point, change the currency of the number etc. Explore 
them on your own.  

 

2. Format as Table 

Initially let us create a simple table with names of students, their marks out of 300 and percentage. 
We will then format it as a table and see what functions we can perform on the table.  

 

Create this simple table in Excel. Let’s see how we can do percentage calculations in a quick way. 

 



The next diagram shows how the formatting is done.  

 

a. First create a simple table. 
b. Select the entire table.  
c. Then click on “Format as Table”.  
d. Click OK. 

How to sort and filter data in a table 

1. Click the dropdown button on “Marks” cell. 
2. Try different Sort options 
3. Filter manually by selecting the checkboxes. 
4. Use automatic filtering options – Number Filters 



Most Commonly Used Excel Formulae 
Type of 

Function Formula Formula Example Description of Formula 

Math 

Addition 
= SUM(A1:A10) Add all contiguous values in a 

column 

= SUM(B2:F2) Add all contiguous values in a 
row 

Round up 

= ROUNDUP (A2,0) Round up value in cell A2 to 
nearest whole number 

= ROUNDUP (A2,2) 
Round up value in cell A2 to 

nearest hundredth, two 
decimal places 

= ROUND (A2,1) Round a number to nearest 
fraction 

Minima = MIN(A1:A10) Smallest number in a range 

Second Minima = SMALL (A1:A10, 2) Second smallest number in a 
range 

Maxima = MAX(A1:A10) Largest number in a range 

Counting 

Count of Nonblank 
cells = COUNTA(A1:A10) Count the number of non-

blank cells in a range 

Conditional  
          Counting 

= COUNTIF(A1:A10, “Good”) Count the number of times a 
single value occurs in a range 

= COUNTIF(A1:A10, “>200”) Count numbers greater than or 
less than a number 

Statistical 

Mean = AVERAGE (A1:A10) Calculate the average of 
numbers 

Median = MEDIAN (A1:A10) Calculate the median (middle 
number) of a group of numbers 

Mode = MODE (A1:A10) 
Calculate the mode (most 

frequent) of a group of 
numbers 

Conditional 

If = IF(A1=10,“OK”,“Not OK”) 
If a value in cell A1 is equal to 
10, then return OK, else Not 

OK 

Sum =SUMIF(A2:A7,"Good",B2:B7) 
Sum the values in B2 to B7 

wherever the values from A2 to 
A7 contain “Good” 

Guided Practice 

1. Find a purpose for each of the above formulae. Is any useful formula missing? Find and add 
it to the list. 

2. Create tables and use the above formulae on them.  

  



How to Create a Pivot Table 
A Pivot Table helps us to summarize data from a table and understand it better.  

Let us start by creating a simple table of expenditure. The sample below shows expenditure of 5 
days. We will create a summary of the expenditure according to dates and categories. Thus we 
would be able to understand how much we have spent in a day and in a particular category.  

 

1. Create a table of expenditure as shown above.  
2. Select the table. Do not select the total amount spent.  
3. Click on Insert -> Pivot Table. 
4. Enter cell location where you want to create the Pivot Table.  
5. Click OK. 

You will see the window “Create PivotTable”. As you have selected the table already, you do not 
need to select it again. You can add the pivot table in a new sheet or in the existing worksheet by 
specifying location of the cell. (G1, here). 

Once you follow the above steps, you will get a blank table. You can fill it using the “PivotTable 
Field List”.  

1. Drag and drop “Category” into Column Labels. 
2. Drag and drop “Date” into Row Labels. 
3. Drag and drop “Spent” into Values. You can calculate ‘Sum of Spent”, “Count of Spent” etc. 

by clicking on the down arrow and selecting “Value Field Settings”.  
4. As you follow the above steps, a pivot table will be automatically created as shown. 



 

 

Self-Practice 

1. Can you think of any other use of a Pivot Table? 
2. Try to create a new Pivot Table based on your idea. Mention your idea. 

  



Module 3: Intermediate Presentation skills 
 

This tutorial teaches how to create an attractive presentation in Microsoft PowerPoint 2010. The 
following topics will be covered in details: 

1. Insert Slides  
2. Apply a Design to your presentation  
3. Transitions between slides 
4. Slide Animations 

Insert Slides 
When you open MS PowerPoint 2010, you will see the following page: 

 

You can click on the grey window to add your first slide. The first slide is the title slide which 
contains your presentation title, names of presenters, date, venue, logos etc.  

When you click on the window, a new slide is created as shown below.  



 

After you add some content on the first slide, you can keep adding new slides using the “New Slide” 
option on the “Home ribbon”. 

 

You can add slides with different designs as per your wish. In the figure, the “Title and Content” 
slide is chosen. This is the most general format. Click on that slide and add your content.  

 



You can see some colorful icons in the 
middle on the slide. You can click on each 
of them to add a table, chart, Smart Art, 
picture or even a audio/video file.  

In the previous modules, we have already 
learnt how to use SmartArt, charts etc. 
Explore these options on your own.  

Add 3-4 slides in your presentation. This 
will be useful in the later sections when you 
add effects and animation to your slides.  

 

Add a design to your presentation 
 

 

Your presentation looks rather dull with only white slides. To make it beautiful, add a design to the 
slides by clicking on the “Design tab”.  

1. Explore designs and choose the one you like. 
2. Modify its colors, fonts and effects.  
3. Simply add background styles if you do not want excessive design in your slides.  
4. Choose a design which suits your needs, looks professional and elegant and does not take 

too much space in the slide.  

  



Add Slide Transitions 
 

 

When you run your slideshow, you may want the next slide to appear in some interesting way. You 
can choose interesting slide transitions with this tab.  

1. Transitions: Explore different transitions like Fade, Push, Uncover etc.  
2. Sound: Add a sound to your transition 
3. Duration: Choose the duration for which the transition will take place. 
4. Apply to All: You can apply the same transition to all slides using this setting. 
5. Advance Slide: Do you want your slides to change only when you click your mouse? Or 

do you want that to be automatic? 
6. Preview: You can preview how your slides will change using this option.  

Tips: 

1. Do not add too many different transitions 
2. Be subtle. Don’t add sounds to your transitions unless necessary. It may look 

unprofessional.  

Add Slide Animations 
 

Animations can be used to bring in elements of a slide in a certain sequence. If you want to show 
steps in a process, you can use animations. You can bring in one element, explain its meaning and 
importance, then bring in the second element and so on. This can be particularly useful in diagrams 
whose parts you want to reveal step by step.  

To add animation to the slide: 

1. Select the text or illustration that you want to animate.  
2. Then click on the Animation pane and choose an animation. E.g. Fade, Appear etc. A 

number will appear beside the animated object.  
3. Then choose what you want to bring in next and add an animation to it.  

In the figure shown below, the Title slide is the first in the sequence of animation, followed by the 
bullet points list and then the picture.   



 

Other options available for animation are given below. These options can be applied separately to 
each animated object. 

1. Start: Should the animated object appear on a mouse click? Or with the previous objects? 
Or after them? 

2. Duration: What should be the length of the animation? 
3. Delay: After how much time should the animation be played?  
4. Reorder Animation: Using this, the sequence of animated objects can be changed.  
5. Animation Pane: Shows all animations together. You can edit them and play them to see 

how the animation looks.  


